Mopar owner's club
Le site du club des amateurs de Dodge, Chrysler, Plymouth, DeSoto, Imperial, AMC, Jeep
     
Nous sommes le Ven Fév 23, 2024 3:55 am

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 30 messages ]  Aller à la page Précédente  1, 2
Auteur Message
MessagePosté: Jeu Juil 16, 2020 10:03 pm 
Hors ligne
Mopar interested
Mopar interested
Avatar de l’utilisateur

Enregistré le: Mar Mar 06, 2018 9:54 am
Messages: 62
j'en avais trouvé pour ma bécane .... mais j'ai plus la réf .... je vais voir au cas ou je retrouve ça dans mes tablettes !!!


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Jeu Juil 16, 2020 10:18 pm 
Hors ligne
Mopar interested
Mopar interested
Avatar de l’utilisateur

Enregistré le: Mar Mar 06, 2018 9:54 am
Messages: 62
C'est ça que j'avais acheté pour ma Harley:
https://www.bikers-store.fr/connector-f ... et=&page=1

le fournisseur de pièce c'est ZODIAC : ils font de la pièce américaine pour les Harley.

alors sur le site c'est pas flagrant mais ça c'est le catalogue avec la vue :


Fichiers joints:
Capture.JPG
Capture.JPG [ 30.25 Kio | Vu 3825 fois ]
Haut
 Profil  
Répondre en citant le message  
MessagePosté: Ven Juil 17, 2020 6:41 am 
Hors ligne
Mopar addict confirmé
Mopar addict confirmé
Avatar de l’utilisateur

Enregistré le: Lun Avr 30, 2007 8:55 am
Messages: 1846
Localisation: AUBENAS
Bonjour,

pas mal les cosses que Volare78 a trouvé en France (bon le site est fermée jusqu'au 25/07, vacances annuel................) j'ai pas eu le temps de chercher en fait et je viens de penser que j'ai un vieux faisceau (doit bien y avoir un connecteur de ce type dessus...................et de le couper à un endroit.............)

_________________
BARRACUDA 1968 F/B 340S
BARRACUDA 1968 HT 170 ci


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Ven Juil 17, 2020 3:57 pm 
Hors ligne
Mopar interested
Mopar interested

Enregistré le: Sam Mai 30, 2020 5:05 pm
Messages: 61
Localisation: Essonne
Merci Volare78, c'est tout à fait ça. C'est typiquement américain, il y a les mêmes sur les Mustang mais je n'avais pas encore trouvé à l'unité.
Vincent merci pour ta proposition, j'ai aussi un faisceau moteur de Mustang mais on va dire qui si on les a changé c'est qu'ils avaient vieilli et je préfère partir sur du neuf.

Pascal


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Jeu Juil 23, 2020 10:28 am 
Hors ligne
Mopar interested
Mopar interested

Enregistré le: Sam Mai 30, 2020 5:05 pm
Messages: 61
Localisation: Essonne
Avec la dénomination des cosses sur le site donné par Volare78, j'en ai trouvé sur ebay pour beaucoup moins cher. Bon c'est du chinois mais c'est les mêmes...
Seul problème, les délais de livraison, entre 20 et 50 jours :D :D :D

Pascal


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Jeu Juil 23, 2020 1:45 pm 
Hors ligne
Mopar addict confirmé
Mopar addict confirmé
Avatar de l’utilisateur

Enregistré le: Lun Avr 30, 2007 8:55 am
Messages: 1846
Localisation: AUBENAS
Pascal-lrq a écrit:
Avec la dénomination des cosses sur le site donné par Volare78, j'en ai trouvé sur ebay pour beaucoup moins cher. Bon c'est du chinois mais c'est les mêmes...
Seul problème, les délais de livraison, entre 20 et 50 jours :D :D :D

Pascal


MERCI les chinois..............ils sont pas réactifs entre autres :mrgreen:

_________________
BARRACUDA 1968 F/B 340S
BARRACUDA 1968 HT 170 ci


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Ven Juil 24, 2020 11:40 am 
Hors ligne
Mopar interested
Mopar interested

Enregistré le: Sam Mai 30, 2020 5:05 pm
Messages: 61
Localisation: Essonne
Vincent, j'ai contacté le vendeur pour lui demander un envoi plus rapide. Il m'a répondu que ce n'était pas possible car c'était enregistré dans ebay et qu'il ne pouvait pas changer le mode de livraison (gratuite dans mon cas).
Je prendrai mon mal en patience :D :D :D
J'ai essayé de trouver en France et aux US mais ceux sont les mêmes connecteurs qu'en Chine mais 3 fois plus cher. J'en ai acheté 10, vite fait le calcul financier.

Pascal


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Ven Juil 24, 2020 8:15 pm 
Hors ligne
Mopar addict confirmé
Mopar addict confirmé
Avatar de l’utilisateur

Enregistré le: Lun Avr 30, 2007 8:55 am
Messages: 1846
Localisation: AUBENAS
:think: :think:

_________________
BARRACUDA 1968 F/B 340S
BARRACUDA 1968 HT 170 ci


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Jeu Sep 10, 2020 8:14 pm 
Hors ligne
Mopar interested
Mopar interested

Enregistré le: Sam Mai 30, 2020 5:05 pm
Messages: 61
Localisation: Essonne
Me revoilà avec ma Barracuda :D :D :D

Bon, pas beaucoup le temps à consacrer à la Barracuda, c'est un comble pour un retraité...

Après le redémarrage du moteur début juillet, mais avec un ralenti qui ne tenait pas, j'ai fait aujourd'hui une nouvelle tentative de réglage, sans succès.

La voiture n'a pas roulé depuis un an et demi, elle était dans un garage ou le mécano ne fait que de la moderne.
Ce qui a été fait, je ne sais pas. Le mécano a essayé de la démarrer mais a été confronté au même problème que moi.

J'ai refait le carbu, carbu reconditionné mais laissé sans utilisation depuis 3/4 ans.
Allumage MSD (la voiture roulait avec cet allumage depuis au moins 4 ans).

La voiture tient le ralenti à 2500 tr/mm, j'ai essayé de modifier l'avance (au pif, rotation dans le sens horaire de quelques degrés) et un petit mieux, ralenti à 2000 tr/mm. Il monte dans les tours sans problème.
L'ordre d'allumage est bon, c'est bien la seule chose dont je suis certain :D :D :D

Je suis désolé mais je ne connais ni l'allumage électronique ni ce type de carburateur. En plus je ne suis pas en mesure de pouvoir sortir seul la voiture du garage donc de nouveaux essais ne seront pas pour demain, mais si vous avez des pistes, je peux toujours faire les vérifications en amont.

Les informations sont maigres mais je ne sais pas quoi vous donner pour vous aider à m'aider :lol: :lol: :lol:

Pascal


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Dim Nov 01, 2020 5:29 pm 
Hors ligne
Mopar interested
Mopar interested

Enregistré le: Sam Mai 30, 2020 5:05 pm
Messages: 61
Localisation: Essonne
Quelques avancées mais aussi quelques questions...

J'ai trouvé l'origine de la prise d'air, c'était le tuyau de dépression du booster qui était complétement cuit.
Fichier(s) joint(s):
IMG_20201029_104407_01_resized_20201101_042656560.jpg
IMG_20201029_104407_01_resized_20201101_042656560.jpg [ 1.16 Mio | Vu 3579 fois ]

Fichier(s) joint(s):
IMG_20201029_105111_01_resized_20201101_042657091.jpg
IMG_20201029_105111_01_resized_20201101_042657091.jpg [ 1.03 Mio | Vu 3579 fois ]


Par contre cela n'a pas changé au niveau de mon ralenti toujours très haut...
J'ai donc redémonté le carbu et j'ai mis les 2 l'un à coté de l'autre, rien vu de particulier.
Dans le doute j'ai remonté l'ancien en changeant uniquement la pompe de reprise.
Ma première question, à quoi sert le clapet au niveau de la pompe de reprise ?
Sur la photo, je le pointe avec un tournevis.
Fichier(s) joint(s):
IMG_20201101_155734_resized_20201101_042537238.jpg
IMG_20201101_155734_resized_20201101_042537238.jpg [ 881.03 Kio | Vu 3579 fois ]


Néanmoins avec l'ancien carbu, elle ne démarre plus. Enfin, si, par 2 fois elle a tourné 5 secondes et s'arrête. Impossible de redémarrer. J'ai fait le test avec un peu d'essence direct dans le carbu, rien.
Point positif néanmoins, pendant les 5 secondes le régime ralenti était correct.
En amont, j'avais vérifié le PMH et le calage de l'allumeur, c'était bon.

Du coup, je m'oriente vers un problème d'allumage (qui n'était pas présent au début de mes essais).
Je me suis rappelé que le mécano qui a gardé la voiture pendant 1 an et qui a malgré tout travaillé dessus m'avait dit qu'il avait eu ce problème et avait rafistolé un fil (que j'ai identifié), le - de la bobine qui vient de :?: :?: :?: je ne sais pas.
C'est un allumage MSD (allumeur + bobine), en sortie de l'allumeur 4 fils, une masse, un fil qui va au + de la bobine et un autre qui va au - de la bobine, le 4° n'est pas utilisé.
Sur la bobine, j'ai sur le + un autre fil qui va à la résistance (ignition ballast resistor) et j'ai sur le - un fil qui rentre dans l'habitacle et part je ne sais ou :?: :?: :?: .
J'avoue ne pas comprendre pourquoi il y a un 2° fil sur le - :?: :?: :?: .
Je n'ai pas trouvé le schéma de montage de l'allumage électronique.
Le système MSD
Fichier(s) joint(s):
IMG_20201101_171247_resized_20201101_052342415.jpg
IMG_20201101_171247_resized_20201101_052342415.jpg [ 959.52 Kio | Vu 3579 fois ]

La connexion de sortie de l'allumeur
Fichier(s) joint(s):
IMG_20201101_172243_resized_20201101_052342673.jpg
IMG_20201101_172243_resized_20201101_052342673.jpg [ 765.62 Kio | Vu 3579 fois ]



Si quelqu'un a déjà monté ce type d'allumage et qu'il a encore le schéma de branchement, ça m'intéresse :D :D :D
De plus je pensais qu'avec une nouvelle bobine moderne, on pouvait se passer de la résistance (ignition ballast resistor) :?: :?: :?:

Merci pour vos éclairages.
Pascal


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Nov 02, 2020 8:12 am 
Hors ligne
Mopar interested
Mopar interested

Enregistré le: Sam Mai 30, 2020 5:05 pm
Messages: 61
Localisation: Essonne
Je vais me répondre à moi même.
J'ai trouvé, tout simplement sur le site de MSD, le schéma de câblage de l'allumeur et de la bobine.
Fichier(s) joint(s):
MSD allumage.jpg
MSD allumage.jpg [ 354.27 Kio | Vu 3570 fois ]


ET c'est bien ce qu'il me semblait, il ne devrait y avoir qu'un seul fil sur le moins. Je soupçonne que le compte soit branché sur le - alors qu'il y a une sortie spécifique. Néanmoins, je ne pense pas que cela l'empêcherait de fonctionner (ça marchait avant).

Un tour sous le tableau de bord s'impose...

Pascal


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Nov 02, 2020 1:04 pm 
Hors ligne
Mopar addict
Mopar addict
Avatar de l’utilisateur

Enregistré le: Lun Juil 06, 2020 8:12 am
Messages: 527
Localisation: Entre la mer et le ciel des Corbières
J'y connais rien en allumage électronique, mais il me semble qu'un fil supplémentaire sur le (-) de la bobine sert normalement à alimenter un compte-tours.
Mais je peux me tromper.... :roll:

_________________
Image Image
'71 Dodge Demon, B2 bright blue metallic, slant-six, 3speed on floor, vinyl top, front disk brakes, bucket seats.

Comme disait Confucius : "Mieux vaut un Slant-six qui démarre qu'un V8 en pièces sur l''établi" (225 cubic inches av.J.C)


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Lun Nov 02, 2020 6:56 pm 
Hors ligne
Mopar interested
Mopar interested

Enregistré le: Sam Mai 30, 2020 5:05 pm
Messages: 61
Localisation: Essonne
Moi nous plus je n'y connais rien, je l'ai donc enlevé :D :D :D comme ça c'est plus simple et ça démarre du premier coup.
Vu que la voiture est dans mon sous sol, positionnée en marche arrière, je ne peux pas la laisser tourner plus d'une minute au risque de m'asphyxier. Donc pas de peaufinage des réglages par contre je vais pouvoir la sortir et la mettre dans l'autre sens.

Sur l'allumeur MSD, le doigt/plateau était monté de travers,
Fichier(s) joint(s):
IMG_20201102_152608_resized_20201102_064025696.jpg
IMG_20201102_152608_resized_20201102_064025696.jpg [ 318.32 Kio | Vu 3560 fois ]

il y a 2 détrompeurs, un rond et un carré, et il était positionné à l'envers. Le rond rentrait bien dans le carré, mais pas l'inverse.
Fichier(s) joint(s):
IMG_20201102_152858_resized_20201102_064025869.jpg
IMG_20201102_152858_resized_20201102_064025869.jpg [ 776.87 Kio | Vu 3560 fois ]


Je verrai à l'occasion si je reviens à l'électronique. Je ne suis pas très enthousiaste à le faire car je ne comprends pas pourquoi elle démarrait et puis plus rien :?: :?: :?: Ce n'est pas le plateau mal monté qui changera quelque chose.

J'en ai profité pour remettre en état les veilleuses avant. Tout fonctionne maintenant.
Il me reste l'éclairage du tableau de bord, il n'y a pas grand chose qui fonctionne, seulement 2 voyants, le clignotant droit et le frein à main.

Ca avance :handgestures-thumbup: :handgestures-thumbup: :handgestures-thumbup:

Pascal


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Mer Nov 04, 2020 6:36 pm 
Hors ligne
Mopar addict confirmé
Mopar addict confirmé
Avatar de l’utilisateur

Enregistré le: Lun Avr 30, 2007 8:55 am
Messages: 1846
Localisation: AUBENAS
Avec beaucoup de patience tu avances, c'est bien :clap: :clap: :clap: :clap:

_________________
BARRACUDA 1968 F/B 340S
BARRACUDA 1968 HT 170 ci


Haut
 Profil  
Répondre en citant le message  
MessagePosté: Mer Nov 04, 2020 8:20 pm 
Hors ligne
Mopar interested
Mopar interested

Enregistré le: Sam Mai 30, 2020 5:05 pm
Messages: 61
Localisation: Essonne
Merci Vincent, de la patience et du temps. C'est pas compliqué mais faut être super méthodique.

Pascal


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 30 messages ]  Aller à la page Précédente  1, 2

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduit par phpBB-fr.com